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Abstrak 

Manusia memerlukan sarana untuk membantu dalam mendokumentasikan apa yang 

mereka lihat untuk dapat di ceritakan atau diperlihatkan ke orang lain. Pada saat ini 

perkembangan teknologi dalam hal pendokumentasian sangat cepat berkembang, untuk 

ini diperlukan pengetahuan yang cukup untuk mengikutinya.Pengetahuan dalam bidang 

fotografi sangat diperlukan, begitu juga keahlian dalam menjalankan proses aplikasi 

komputer yaitu Adobe Photoshop.dengan mengetahui dan menguasai hal tersebut maka 

produktifitas akan meningkat. 

 

Kata kunci: fotografi, photoshop, logo, coreldraw 

 

Pendahuluan 
Dengan cepatnya perkembangan teknologi, 

terutama dalam teknologi fotografi maka 

pengetahuan akan sejarah fotografi dan 

perkembangannya sangat diperlukan. Begitu 

beragam jenis kamera yang beredar saat ini, semua  

bisa disesuaikan  sesuai dengan kebutuhan dan 

kemampuan. Untuk itu diperlukan pengetahuan  

mengenai  jenis-jenis kamera, lensa, serta semua 

yang berhubungan dengan fotografi. 

Begitu  juga dengan teknologi komputer, 

karena fotografi saat ini sangat erat sekali 

hubungan dengan teknologi komputer. Yang 

sangat diperlukan untuk diketahui terutama di 

bidang aplikasi mengenai Adobe 

Photoshop.Dengan menguasai Adobe Photoshop 

maka melakukan kegiatan fotografi menjadi lebih 

mudah dan menyenangkan serta dapat menambah 

pendapatan. 

 

Maksud dan Tujuan 
Maksud dari kegiatan ini adalah 

melaksanakan Pengabdian Pada Masyarakat 

dengan memberikan pengenalan dan pelatihan 

fotografi dalam penggunaan aplikasi adobe 

photoshop untuk bisnis industri kreatif kepada 

Guru Madrasah Tsanawiyahatau Aliyah Al-

Musyarrofah.Tujuan yang ingin dicapai dari 

realisasi pengenalan dan pelatihan fotografi dalam 

penggunaan adobe photoshop ini adalah: 

Memahami dan dapat mengoperasikan aplikasi 

komputer desain adobe photoshop untuk 

membantu proses pekerjaan  atau pembuatan 

fotografi yang baik. Adapun Hasil kegiatan yang 

dapat dirasakan oleh Guru-guru. 

 

Photography: Introduction to Manual 

Camera 
a. The 3 Most Important Aspects Photography 

 1. The Camera – The Equipment 

 2. The Film – Understanding ASA 

 3.The Light – Lighting Situations 

b. Types of Camera 

 1. The Range Finder 

 2. Twin Lens Reflex / TLR 

 3. Single Lens Reflex / SLR 

 4. View Camera 

 5. Mirrorless Camera 

c. Format x2 Camera 

 1. Small Format 

 2. Medium Format 

 3. Large Format 

d. Components of The Camera 

1. The Aperture – lens 

2. The Shutter Speed – camera body 

3. The Light Meter (TTL) - camera body 

(Reflective LM) 

e. The ApertureDiaphragm 

 Aperture :disebut pembukaan diafragma 

lensa. Ukuran lubang diafragma di lensa kamera 

mengatur jumlah cahaya melewati ke film dalam 

kamera dan karenanya kecerahan gambar.Ukuran 

aperture biasanya dikalibrasi dalam f-nomor. 
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Diaphragm : sebuah alat di dalam lensa yang dapat 

disesuaikan membentuk pembukaan melingkar 

diameter variabel, digunakan untuk mengontrol 

aperture lensa. 

f. f - Numbers 

f 1 , f 1.4 , f 2 , f 2.8 , f 4 , f 5.6 , f 8  

f 11 , f 16 , f 22 , f 32 , f 45 , f 64 , f 90  

 Angka-angka Aperture merupakan 1 f-

stopPerbedaan antara setiap nomor. 1 f-stop nomor 

mewakili satu waktu jumlah cahaya baik lebih atau 

kurang dalam kuantitas. Artinya untuk 

mengatakan, f16 akan membiarkan 1x jumlah 

cahaya dari pembukaan diafragma f22, F4.0 akan 

membiarkan 1x lebih rendah dibandingkan dengan 

f2.8 dll. 

 

 
 

 

 
View Camera 
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smaller f-number, larger the aperture 

g. Shutter & Shutter Speeds 

 Types Of Shutters 

  Shutter Speed Numbers 

Shutter Speed 

Kecepatan rana mengatur durasi waktu di 

mana tirai rana membuka dan menutup selama 

proses eksposur. 

 

Types Of Shutters 

- Focal Plane Shutters –hampir di semua kamera 

SLR. 

- Leaf Shutters – hanya ada di lensa. 

Shutter Speed  Numbers 

1 , ½ , 1/4 , 1/8 , 1/15 , 1/30 , 1/60 , 1/125 

1/250 , 1/500 , 1/1000 , 1/2000 , 1/4000 , 1/8000   

Angka untuk mengetahui seberapa cepat atau 

seberapa lambat ( hitungan dalam detik ). 

 
Shutter Speed Button 

h. Light Meters 

Sebuah instrument untuk meyakinkan 

kualitas cahaya yang masuk ke dalam film, dengan 

cahaya yang benar kita dapat membuat eksposur 

yang benar. 

Types of Light meters: 

 Reflective light meters : mengukur cahaya dari 

posisi kamera, dengan cara memantulkan. 

 Incident light meters : pengukuran dengan cara 

langsung dari posisi objek, pengukuran ini 

relatif lebih baik. 

Light meters: 

-  built in the camera => reflective LM  

- handheld 

i. Exposure 

didefinisikan sebagai proses seberapa banyak 

cahaya yang terkandung dalam frame film dengan 

menggabungkan aperture dan shutter speed. Lebih 

besar aperture, lebih cepat kecepatan rana. untuk 

mendapatkan yang benar / eksposur normal. 

 

 

 

http://www.mir.com.my/rb/photography/fototech/focalplane/index.htm
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Pengenalan Adobe Photoshop 
Adobe Photoshop, atau biasa disebut 

Photoshop, adalah perangkat lunak editor citra 

buatan Adobe Systems yang dikhususkan untuk 

pengeditan foto/gambar dan pembuatan efek. 

Perangkat lunak ini banyak digunakan oleh 

fotografer digital dan perusahaan iklan sehingga 

dianggap sebagai pemimpin pasar (market leader) 

untuk perangkat lunak pengolah gambar/foto, dan, 

bersama Adobe Acrobat, dianggap sebagai produk 

terbaik yang pernah diproduksi oleh Adobe 

Systems. Versi kedelapan aplikasi ini disebut 

dengan nama Photoshop CS (Creative Suite), versi 

sembilan disebut Adobe Photoshop CS2, versi 

sepuluh disebut Adobe Photoshop CS3 , versi 

kesebelas adalah Adobe Photoshop CS4 dan versi 

yang terakhir (keduabelas) adalah Adobe 

Photoshop CS5. 

Photoshop tersedia untuk Microsoft 

Windows, Mac OS X, dan Mac OS; versi 9 ke atas 

juga dapat digunakan oleh sistem operasi lain 

seperti Linux dengan bantuan perangkat lunak 

tertentu seperti CrossOver. 

a. Mengenal Dan Memahami Area Kerja 

Photoshop 

Jalankan Adobe Photoshop kemudian pilih 

menu File -> Open. Kemudian pilih buka gambar 

apa saja.  

Seringkali letak tool-tool (palette) Adobe 

Photoshop sudah berubah dimodifikasi oleh 

pengguna sebelumnya. Untuk mengembalikan 

letak palette ini gunakan menu Windows -> 

Workspace -> Reset Palette Location. 

Area kerja Adobe Photoshop dapat dilihat pada 

gambar yang dibuka:  
 A : Menu Bar, berisi perintah utama untuk 

membuka file, save, mengubah ukuran gambar, 

filter dan lain-lain. 

 B : Option, berisi pilihan dari tool yang 

Anda pilih. Misalnya dipilih kuas/brush, maka 

ukuran/diameter brush ada di sini. 

 C : Gambar, menampilkan gambar yang 

sedang dibuat atau diedit. 

 D : Pallete Well, cara cepat untuk 

mengakses palet brushes, tool resets dan Layer 

Comps. Juga dapat digunakan untuk meletakkan 

palet yang sering digunakan. 

 E : Toolbox, berisi tool untuk menyeleksi 

dan memodifikasi gambar. 

 F : Palette, berisi jendela-jendela kecil 

yang di dalamnya terdapat perintah dan pilihan 

untuk dokumen/gambar yang sedang dikerjakan. 

 

Keterangan dan Praktek: Membuka dokumen 

dan membuat duplikat dokumen.Untuk 

membuka gambar gunakan menu File -> Open, 

sedangkan untuk membuat duplikat gambar 

gunakan menu Image -> Duplicate. 

 Mengubah ukuran gambar dan kanvas

 Jika ukuran gambar diubah, maka gambar 

akan membesar atau mengecil, lakukan dengan 

menu Image -> Image Size. Jika ukuran kanvas 

diubah, maka ukuran gambar tetap, akan ada kertas 

putih di sekeliling gambar, lakukan dengan menu 

Image -> Canvas Size. 

 Mencoba ToolBox, Cobalah tool-tool 

pada ToolBox, satu persatu akan dibahas pada bab 

berikutnya. Coba klik kanan pada tool yang 

memiliki segitiga di bagian kanan bawah untuk 

memilih tool yang tersembunyi. 
 Mencerminkan dan Memutar 

GambarCobalah menu Image -> Rotate Canvas -

> Flip Canvas Vertikal, Image -> Rotate Canvas -

> Flip Canvas Horisontal. Untuk memutar gambar, 

pilih menu Image -> Rotate Canvas -> pilih sudut 

yang dikehendaki. 
 

Undo, Undo digunakan untuk membatalkan 

perintah terakhir, tekan Alt+Ctrl+Z, atau gunakan 

pallete history. 
 Memindahkan gambar ke dokumen 

lain, Untuk memindahkan gambar gunakan Move 

Tool. 

 Save for webGunakan menu File -> Save 

for Web untuk menghasilkan gambar dengan 

ukuran kecil yang biasa digunakan pada web site. 

b. Selection And Tool 

Menyeleksi Gambar pada Phtoshop, 
Menyeleksi berarti memilih bagian tertentu dari 

gambar. Dengan seleksi kita dapat mengcopy, 

mengubah, menggeser, atau menambahkan efek 

kepada bagian yang terseleksi tanpa 

mempengaruhi bagian lain. 
Ada tiga cara menyeleksi yaitu: 

 1. Marquee Tool, yaitu menyeleksi dalam 

bentuk kotak, elips, row, dan kolom 2. Lasso Tool, 

untuk menyeleksi dalam bentuk bebas, poligonal 

atau kekontrasan gambar (Magnetic Lasso 

Tool). 3. Magic Wand Tool, untuk menyeleksi 

berdasarkan persamaan warna. 

Tipe seleksi ada dua (dapat dipilih pada Option 

Bar), yaitu: 

1. Normal, memiliki pinggiran yang tajam. 2. 

Feather, memiliki pinggiran yang halus atau kabur. 
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 Tool-tool PhotoshopBanyak sekali tool-

tool yang terdapat pada photoshop dan setiap tool 

mempunyai fungsi yang berbeda-beda. Untuk 

mengetahui apa saja tool-tool yang ada pada 

photoshop, silakan perhatikan gambar di bawah. 
  

Keterangan: Rectangular Marquee 

Tool Gunakan rectangular marquee tool untuk 

memotong gambar dalam bentuk kotak. Gunakan 

menu Select -> Transform Selection untuk 

mengubah seleksi dan menu Select -> Feather 

untuk mengatur ketajaman pinggiran potongan. 

 Elliptical Marquee Tool Digunakan 

untuk membuat seleksi elips atau lingkaran. 

Anda dapat menggunakan Select -> Transform 

Selection (atau klik kanan) untuk mengubah 

bidang yang mau diseleksi. Gunakan menu 

Select -> Feather untuk mengatur ketajaman 

tepi gambar. Gunakan Select -> Inverse untuk 

membalik seleksi. 

 Lasso Tool Seleksi ini digunakan 

untuk menyeleksi bentuk bebas dengan mouse. 

 Polygonal Lasso Tool Polygonal 

Lasso Tool digunakan untuk menyeleksi 

gambar yang memiliki tepi garis lurus, 

misalnya piramida pada gambar 2.5. Jika 

tombol Alt ditekan maka Polygonal Lasso Tool 

akan berfungsi seperti Lasso Tool biasa. 

Contoh gambar hasil seleksi piramida 

diperkecil dan diletakkan pada sudut kanan 

bawah. 

 Magnetic Lasso Tool Magnetic Lasso 

Tool penggunaanya cukup mudah, karena 

dengan tool ini seleksi gambar akan secara 

otomatis membuat garis seleksi pada gambar 

yang berwarna kontras. 

 Magic Wand Tool Magic wand tool 

akan menyeleksi gambar yang memiliki warna 

sama. 

 Crop Tool Crop tool digunakan untuk 

menghilangkan bagian yang tidak diseleksi. 

Contoh penggunaanya di sini digunakan untuk 

memperbaiki hasil scan yang miring. 

 Healing Brush Tool Healing Brush 

Tool digunakan untuk memperbaiki gambar 

pada bagian tertentu. Aktifkan tool ini, 

kemudian tekan Alt + Klik pada objek pada 

bagian yang tidak berkeriput, kemudian klik 

pada bagian yang keriputnya ingin 

dihilangkan. 

 Spot Healing Brush Tool Spot 

Healing Brush Tool digunakan untuk 

memperbaiki kerusakan gambar. Di sini Anda 

tidak perlu menentukan area yang akan 

digunakan sebagai patokan, karena akan secara 

otomatis terpilih dari area di sekitarnya. 

Misalnya digunakan untuk menghilangkan 

keretakan pada patung seperti pada gambar 

2.10. 

Tool ini merupakan tool baru pada Adobe 

Photoshop CS2 yang tidak ada pada versi 

sebelumnya. 

 Patch Tool Patch Tool digunakan 

untuk memperbaiki gambar. Tool ini dibuat 

dengan cara membuat selection dengan mouse 

atau dengan menahan tombol ALT untuk 

menghasilkan bentuk poligonal. Selanjutnya 

drag ke daerah yang akan dijadikan patokan 

perbaikan. 

 Red Eye Tool Red Eye Tool digunakan 

untuk memperbaiki warna merah pada mata. 

 Clone Stamp Tool Clone Stamp Tool 

digunakan untuk membuat duplikat area pada 

gambar, atau yang disebut cloning. Tekan ALT 

pada objek yang akan dikloning, kemudian 

gunakan mouse pada area tempat objek baru 

mau diletakkan. 

 Background Eraser Tool Tool ini 

digunakan untuk menghapus background yang 

memiliki kemiripan warna. Misalnya 

digunakan untuk menghapus background 

langit pada gambar kupu-kupu. 

Magic Eraser Tool Seperti 

Background Eraser Tool, tool ini akan 

menghapus area dengan warna sama, namun 

efeknya adalah ke seluruh gambar, bukan 
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hanya area yang diklik. 

 ColorReplacement Tool Color 

Replacement Tool akan mengubah warna 

gambar tanpa mengubah bentuk dari gambar 

tersebut. Tool ini akan secara otomatis hanya 

mengubah area dengan warna sama menjadi 

warna lain yang dikehendaki. 

 Blur, Sharpen, dan Smugde 

Tool Blur Tool digunakan untuk mengaburkan 

area. Misalnya digunakan untuk 

menghilangkan bintik-bintik pada wajah. 

Sharpen Tool merupakan kebalikan dari Blur 

Tool. Dengan Sharpen Tool, gambar akan 

menjadi lebih tajam. Smugde Tool digunakan 

untuk mengubah bentuk gambar dengan cara 

drag mouse. 

 Dogde, Burn, dan Sponge 

Tool Dogde Tool digunakan untuk membuat 

area menjadi lebih terang. Burn Tool 

digunakan untuk mempergelap area. Spong 

Tool digunakan untuk mencerahkan (saturate) 

atau mengurangi warna (desaturate). 

c. Permainan Warna Pada Photoshop 

Warna apapun dapat dinyatakan dalam 

tiga warna dasar (RGB) yaitu merah, hijau, dan 

biru. Cara menyatakan warna yang lain adalah 

dengan mode HSL yaitu Hue, Saturation, dan 

Lightness. Mode lain adalah CMYK (Cyan, 

Magenta, Yellow, Black). 

Pada bab ini akan dibahas mengenai 

permainan warna, mulai dari mengatur latar 

belakang gambar, membuat gradient, mengatur 

brightness & contrast, dan masih banyak lagi 

tool-tool yang menarik. Pada subbab 

selanjutnya Anda dapat langsung praktek 

dengan didampingi instruktur. 

 Paint Bucket Tool Paint Bucket Tool 

digunakan untuk mengganti background yang 

memiliki warna sama atau mirip. Background 

dapat diganti dengan pattern. 

 Gradient Tool Gradient tool 

digunakan untuk menghasilkan warna gradasi. 

Jangan lupa lakukan seleksi terlebih dahulu 

bagian mana yang akan diisi warna gradasi. 

Jika tidak, maka seluruh kanvas terisi dengan 

gradasi. 

 Brush Tool Brush Tool digunakan 

sebagai kuas dalam mengambar dengan 

mouse. Atur besar kecilnya brush, hardness, 

opacity, dan flow. Brush Tool dapat juga 

bekerja pada mode Air Brush. 

 Brightness/Contrast Brightness 

digunakan untuk mengatur kecerahan gambar. 

Contrast digunakan untuk mengatur ketajaman 

gambar. Gunakan menu Image -> Adjustment -

> Brightness/Contrast. 

 Level Level berfungsi mirip dengan 

Brightness/Contrast namun lebih fleksible 

karena warna dapat diatur warna gelap, warna 

menengah, dan warna terang. Level dapat 

bekerja pada selection atau seluruh kanvas. 

Gunakan menu Image -> Adjustment -> Level. 

 Curves Curves bekerja seperti level, 

namun Anda mengatur warna RGB dalam 

bentuk curva. Gunakan menu Image -> 

Adjustment -> Curves. Curva dapat diatur 

otomatis, mode RGB atau diatur sendiri-

sendiri untuk tiap-tiap warna. 

 Color Balance Melalui menu Image -

> Adjustment -> Color Balance kita dapat 

mengatur keseimbangan warna. 

 Photo Filter Photo filter digunakan 

untuk memberikan filter pada gambar. Mirip 

seperti filter yang diletakkan di depan lensa 

kamera. Gunakan menu Image -> Adjustment -

> Photofilter. 

 Replace Color Replace Color 

digunakan untuk mengganti warna tertentu 

dalam gambar, sedangkan warna yang lain 

tidak ikut berubah. Misalnya untuk mengganti 

warna apel dengan tanpa mengubah warna 

background. Gunakan menu Image -> 

Adjusments -> Replace Color. 

 Hue/Saturation Hue/Saturation 

digunakan untuk mengganti warna pada 

keseluruhan gambar/seleksi. Hue adalah 

warna, sedangkan Saturation adalah 

tebal/tipisnya warna. Gunakan tool ini melalui 

Image -> Adjustment -> Hue/Saturation. 

Perubahan warna dapat diatur pada chanel 

master, atau tiap-tiap warna. 

 Match Color Match Color akan 

menyamakan warna gambar source kepada 

gambar yang akan diubah. Misalnya di sini 

akan diubah gambar danau3.jpg, menjadi 

suasana matahati terbit seperti gambar acuan. 

Gunakan tool ini melalui menu Image -> 

Adjustment -> Match Color. 
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d. Teks Dan Vector Photoshop 

 Horisontal Type Tool Horisontal Type 

Tool digunakan untuk membuat teks secar 

horisontal. Hasil teks dapat dipindahkan dengan 

Move Tool. 

 Horisontal Type Mask 

Tool Horisontal Type Mask Tool digunakan 

untuk menyeleksi dalam bentuk teks. 

 Pen Tool Peen Tool digunakan untuk 

membuat garis lurus dan garis lengkung dalam 

bentuk vektor. Klik sekali untuk membuat 

anchor point, kemudian jika kurva telah 

terbentuk, drag anchor point untuk membuat 

direction point. Path yang dibuat oleh Pen 

Tool dapat diubah menjadi selection. 

 Rectangle, Ellipse, Poligon, dan 

Custom Shape Tool Tool ini berguna untuk 

menghasilkan bentuk kotak (rectangle), ellips, 

poligon, dan berbagai macam bentuk lain yang 

telah disediakan oleh Adobne Photoshop. 

Bentuk-bentuk tersebut misalnya hati, lampu, 

not balok, dan lain sebagainya. 

e. Layer, Mask, And Style 

Layer adalah lapisan tembus pandang. 

Bagian yang tidak bergambar pada sebuah 

layer bersifat transparan. Layer dapat 

ditumpuk dan diatur susunannya. Dengan 

menggunakan layer, efek-efek akan berlaku 

dalam layer tertentu saja, tanpa mengganggu 

layer yang lain. 

Quick Mask Mode Quick Mask Mode digunakan 

untuk menyeleksi dengan menggunakan Brush 

Tool. Aktifkan tool ini dengan menekan tombol Q 

pada keyboard atau memilih tool Quick Mask 

Mode. 

 

 

 Pada contoh ini, gambar beruang di 

seleksi dengan menggunakan Brush Tool pada 

mode quick mask. Setelah gambar beruang 

terseleksi, kembalikan ke mode normal untuk 

menghasilkan seleksi gambar beruang. 

 Layer Mask Layer Mask digunakan 

untuk menyembunyikan bagian tertentu pada 

layer. Gunakan warna hitam untuk 

menyembunyikan gambar dan warna putih 

untuk menampilkan gambar. 

 

 Layer Style Layer Style merupakan teknik 

memberikan efek tertentu pada suatu layer. Pilih 

tool Add Layer Style yang ada pada sudut kanan 

bawah pallete. 

f. Efek Khusus Photoshop 

 Filter Liquify Filter Liquify dapat 

mengubah gambar secara langsung dengan 

menggunakan mouse. Misalnya 

memperbesar/memperkecil mata, menggeser alis, 

dan sebagainya. Filter ini dapat digunakan melalui 

menu Filter -> Liquify. 
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Filter Blur Filter Blur digunakan untuk 

mengaburkan gambar. Yang menarik dalam filter 

ini adalah mengaburnya gambar dapat dibuat 

secara radial. Gunakan filter ini melalui menu 

Filter -> Blur. 

 

 

g. Cara Mengganti Background Foto Di 

Photoshop 

 Paling tidak ada dua alasan mengapa kita 

perlu mengubah/merubah background atau latar 

belakang dari sebuah foto. Pertama karena kurang 

menarik dari segi keindahannya, kedua karena 

aspek legal formal yaitu untuk memenuhi 

persyaratan tertentu. Misalnya pada pembuatan 

foto KTP yang mengharuskan background 

berwarna merah atau biru, foto SKCK yang 

mensyaratkan background photo berwarna merah. 

Inilah cara mengganti background foto dengan 

photoshop. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Teknik dasar cara mengganti background foto 

 Pada prinsipnya ada 2  cara dalam 

mengubah atau merubah latar photo dengan 

menggunakan Adobe Photoshop. Ini adalah yang 

biasa saya lakukan sehari-hari  sedangkan 

sistematika atau pengelompokan yang benar 

menurut  science  teoritis formal / ilmu dasar 

tutorial Adobe Photoshop asli mungkin saja 

berbeda. Silahkan kalau mau menambahkan atau 

mengoreksi.....yuk baca terus tutorial cara 

mengganti background foto dengan photoshop 

 Dengan Teknik menghapus background, 

Prinsipnya adalah kita menyeleksi seluruh 

background foto yang akan kita ganti kemudian 

kita hapus dengan Erase tool (E) atau dengan 

tombol delete pada keyboard. Lalu latar photo kita 

ganti dengan background yang baru. Lihat kembali 

postingan saya tentang cara mengganti warna 

background foto. Klik Di SINI. 

 Dengan Teknik Extraksi obyek, Caranya 

seleksi seluruh object atau model foto (area selain 

backgound) lalu pindahkan dengan  cara copy-

paste atau dengan drop and drag menggunakan  

Move Tool (V) ke foto yang akan dijadikan 

background baru.  

Selengkapnya sebagai berikut : 

 Langkah 1. Membuka foto, Buka foto 

yang akan kita edit dalam hal ini yang akan kita 

ganti latar belakangnya. Kali ini saya mengambil 

contoh sebuah foto yang dilampirkan.  Caranya : 

klik File > Open > pilih foto.  

 Langkah 2. Seleksi model foto, Seleksi  

seluruh obyek atau model foto dengan 

menggunakan Lasso Tool (L),Magic Wand Tool 

(W), atau Pen Tool (T) sesuai dengan kondisi foto. 

http://www.pakdenanto.com/2010/11/cara-membuat-foto-ktp.html
http://www.pakdenanto.com/2010/11/cara-membuat-foto-ktp.html
http://www.pakdenanto.com/
http://www.pakdenanto.com/2010/12/cara-mengganti-warna-background-foto.html


Pengenalan dan Pelatihan Fotografi Menggunakan Aplikasi Komputer Desain (Adobe Photoshop dan Corel Draw) untuk Bisnis 
Industri Kreatif 

 

Jurnal Abdimas Volume 1 Nomor 1, September 2014 

 
74 74 

Dasar pemilihan tool ini telah disinggung pada 

tulisan saya  dengan tema Cara mengubah warna 

latar  belakang foto. Klik di SINI. Misalnya Klik 

kanan Lasso Tool (L) > Klik seluruh batas tepi 

model foto dan background foto. Hasilnya tampak 

seperti gambar di bawah ini. (Klik saja photo yang 

berada di bawah ini agar area seleksi yang berupa 

garis putus-putus tampak besar dan jelas). 

 Langkah 3. Memilih bacground foto, 

Setelah obyek foto yaitu seorang anak penari di 

atas terseleksi maka ada beberapa pilihan untuk 

mengedit  dalam hal ini mengganti background 

foto. Berikut ini beberapa diantaranya : 

a. Mengganti background dengan warna tertentu  

Cara lengkapnya klik di SINI. 

b. Mengganti background foto dengan/menjadi 

pemandangan, wallpaper, gradasi, gedung, dan 

sebagainya. 

 Langkah 4. Membuka background foto 

 Ini adalah lanjutan dari langkah 3b.  Kita 

ambil contoh langkah mengganti background foto 

dengan pemandangan.Kita bisa memilih sebuah 

foto pemandangan dengan orientasi  

mendatar/horizontal/lanscape ataupun 

vertikal/portrait . Kali ini saya ambil contoh  

sebuah pemandangan dengan orientasi mendatar. 

- Klik File > Open> klik foto pemandangan yang 

dipilih. Dianjurkan ukurannya sama  atau hampir 

sama dengan foto pertama yang akan diganti latar 

belakangnya.  

- Bila memakai Photoshop CS3 dan sebelumnya 

maka foto obyek dan pemandangan dua-duanya 

langsung terbuka. Mulai CS4 yang nampak adalah 

hanya foto yang terakhir kita buka. Dalam hal ini 

adalah foto pemandangan. Agar dua-duanya 

terbuka maka lakukan Klik Arange Documents > 

pilih Float All in Windows 

 Langkah 5. Memindahkan model foto 

ke background foto,   
- Pindahkan  model foto pada langkah 2  ke dalam 

foto pemandangan pada langkah 4. Ada dua pilihan 

pada langkah 5 ini. Kita bisa memilih salah satu 

diantaranya. 

- Cara pertama : aktifkan Move Tool (V) dengan 

Klik Window > Centang Tool  > Klik Move Tool 

> klik model foto >drag  and drop ke  file 

background  sesuai dengan arah anak panah di 

bawah ini. 

- Cara kedua : aktifkan  file foto  penari sebagai 

model dengan cara mengeklik fotonya > Tekan 

Ctrl A > klik Edit > Copy atau tekan Control + C 

> Aktifkan foto pemandangan dengan cara 

mengekliknya > Klik Edit > Paste.. Hasilnya akan 

nampak seperti ilustrasi di bawah ini. 

 

  Langkah 6. Mengatur ukuran model 

foto 

- Klik Transform Control yang mengelilingi model 

foto.Catatan : Bila Transform Control tidak 

nampak/tidak terlihat maka klik DI SINI. 

- Shift+Alt+Drag (Seret atau tarik) salah satu 

pojok Transform Control ke dalam untuk 

memperkecil, ke luar untuk memperbesar ukuran 

model foto. Pada contoh gambar di atas ukuran 

gambar model ditarik ke dalam sesuai anak panah 

biru sehingga ukurannya menjadi lebih kecil sesuai 

selera dan keinginan. 

- Klik Oke atau klik tanda centang pada option bar 

di atas kanan Adobe Photoshop. 

 Langkah 7. Mengatur Orientasi  foto   

Langkah ini pasti kita lakukan maka simak terus 

tutorial cara mengganti background foto dengan 

photoshop ini. 

- Klik Transform Control yang mengelilingi model 

foto. 

- Arahkan kursor disekitar Transform Control 

sehingga bentuk kursor menjadi garis lengkung 

dengan dua anak panah pada kedua ujungnya.  

-  Drag ke arah atas, bawah, kiri, atau kanan, sesuai 

kenginan atau selera. Pada gambar di atas 

ditunjukkan dengan anak panah warna merah. 

- Klik Oke atau Klik tanda Chek / centang pada 

Option Bar di kanan atas. Hasilnya seperti 

gambar di bawah : 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

http://www.pakdenanto.com/2010/12/cara-mengganti-warna-background-foto.html
http://www.pakdenanto.com/2010/12/cara-mengganti-warna-background-foto.html
http://www.pakdenanto.com/2011/02/cara-mengganti-background-foto.html
http://www.pakdenanto.com/2010/12/cara-menampilkan-transform-control-yang.html
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h. Membuat Manipulasi Foto disertai Efek 

Teks Berwarna 

Langkah 1 

Ambil model topeng gas. Buat path di 

sekelilingnya dengan tool pen. Tekan Ctrl + Enter 

untuk mengubah path menjadi seleksi. 

Langkah 2 

Copy model dan paste ke file baru berukuran 

1280×800 px. Tekan Ctrl + T, klik kanan dan pilih 

Flip Horizontal. 

Langkah 3 

Paste tekstur grunge di belakang si model. 

Langkah 4 

Buat layer baru di atas tekstur grunge. Tekan D 

lalu Ctrl + Delete untuk mengisinya dengan putih. 

Klik Filter > Render > Lighting Effects. Gunakan 

setting di bawah. Langkah ini akan menambahkan 

sumber cahaya ke dalam scene gambar. 

Langkah 5 

Ubah opacity layer ke 60%. 

Langkah 6 

Alt-click ikon New Layer. Akan muncul kotak 

dialog New Layer. Pilih Use Previous Layer, 

blendingmode Overlay, dan Fill with. Klik OK. 

 

 

 

 

 

 

 

 

 

Langkah 7 

Dengan tool burn lukis area-areayang ditandai 

dengan panah-panah di bawah untuk membuatnya 

lebih gelap. Lakukan hal yang sama dengan tool 

dodge untuk menerangkan area yang lain. 

Langkah 8 

Sambil menahan Ctrl klik layer model bertopeng. 

Sekarang Anda akan memiliki seleksi yang 

berdasarkan pada isi layer. 

Langkah 9 

Dengan tool marquee geser seleksi menjauh dari 

sumber cahaya. 

Langkah 10 

Buat layer baru. Isi dengan hitam. Klik Filter > 

Blur > Gaussian Blur. Seperti bisa Anda lihat, ini 

akan menjadi bayangan di dinding. 

Langkah 11 

Ubah opacity layer ke 40%. Ini akan membuat 

bayangan terlihat lebih lembut lagi. 

Langkah 12 

Klik semua ikon mata di depan layer. Untuk 

sementara, kita akan menyembunyikan semua 

layer agar bisa lebih fokus pada teks. 

Buat teks menggunakan tool type. Seperti bisa 

Anda lihat, semua kata berada di layer terpisah. 

Ukurannya juga bervariasi. Saya buat kata yang 

dicontohnkan lebih besar untuk membuatnya 

terlihat lebih menonjol. Saya lakukan hal 

sebaliknya untuk kata yang lain. Begitu selesai 

membuat kata-kata ini, pilih semua layer teks dan 

tekan Ctrl + G untuk mengumpulkan semuanya ke 

dalam sebuah group. Satu hal lagi, jangan khawatir 

tentang warnanya, gunakan warna apapun yang 

Anda mau. 

Langkah 13 

Berikutnya, kita perlu menambahkan banyak kata. 

Klik dan geser untuk membuat sebuah kotak teks. 

Anda bisa saja menggunakan kata-kata acak seperti 

lorem ipsum tapi saya lebih suka menggunakan 

teks betulan agar yang melihat punya sesuatu 

untuk dibaca kemudian menggunakan alignment 

justify untuk memastikan bahwa teks muat dengan 

tepat ke dalam text box. Gunakan ukuran teks 

sangat kecil seperti 5 atau 6. 

Langkah 14 

Turunkan opacity ke 25%. 

Langkah 15 

Tahan Shift + Ctrl lalu klik semua thumbnail layer 

kata-kata besar yang tadi kita buat. Segera, Anda 

akan menghasilkan seleksi berbentuk sepertinya. 

Langkah 16 

Gandakan teks-teks kecil dengan menggesernya ke 

atas ikon new layer. Kembalikan opacity layer ke 

100%. Click Add Layer Mask icon. 

Langkah 17 

Klik ikon mata di depan group teks. Teks besar 

menghilang tapi kita masih melihat teks-teks kecil 

muncu dan membetuk kata yang sama. 

Langkah 18 

Buat layer baru di atas teks yang lebih kecil. 

Dengan tool lasso buat seleksi mengelilingi W. Isi 

seleksi ini dengan warna apa pun yang Anda suka. 

Langkah 19 

Klik Layer > Create Clipping Mask. Ini akan 

memotong warna yang tadi kita buat dan 

memasukkannya ke dalam teks. Unik bukan? 

Langkah 20 

Ulangi langkah 18 dan 19 ke huruf-huruf yang 

lain. Ini yang saya peroleh sekarang. 

Pelatihan Pembuatan Logo untuk Fotografi 

Melalui Coreldraw 

 LOGO adalah bentuk representasi dari 

sebuah perusahaan  atau individu dan dicantumkan 

untuk desain kartu  nama, kopsurat, brosur, stiker, 

amplop surat dan lain-lain. Corel 

Drawmenggunakan dasar vektor dalam  mengolah 

image, dimana unsur dasarnya adalah garis. 

http://falln-stock.deviantart.com/art/MoA-Museum-68-Military-123603664
http://princess-of-shadows.deviantart.com/art/vintage-grunge-textures-79040200
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Keuntungan dari vektor ini adalah gambar akan  

mempunyai ukuran yang relative kecil, kemudian 

jika gambar dibesarkan maka gambar akan terlihat 

solid atau utuh. 

Disini akan mempelajari bagaimana membuat 

Logo sederhana dengan teknik dasar Corel Draw 

12 

 
pick tool adalah tool untuk menyeleksi objek dan 

shape tool untuk mengedit 

 

PAGE 1 

1. klik new - lihat property bar - ganti units dengan 

<centimeters>  

2. klik <rectangle tool> (f6) buat kotak lebar 4 cm 

dan tinggi 13 cm 

3. seleksi objek dengan pick tool - klik kanan 

mouse - pilih <convert to curves> (ctrl-Q) 

4. klik shape tool - klik kanan mouse di garis kiri 

kotak - klik <to curve> - buat kurva kearah kanan 

5. delete 2 titik diagonal kanan 

6. buat kurva dari garis yang lurus  

7. objek diberi warna hitam dengan <palette 

color> 

 
 

PAGE 2 

8. seleksi objek - klik ctrl-C (copy) - klik ctrl-V 

(paste) - geser kekanan objek copy 

9. seleksi objek copy - ganti <angle rotation> 

90derajat - tempatkan dibawah

 

10. copy dan paste 2 objek kurva lagi dan gunakan 

mirror buttons  dan <angle 

rotation>90 derajat 

 
 

PAGE 3 

11. seleksi seluruh objek - klik <weld>  - 

ganti warna biru - klik <outline tool>   - pilih 

<no  

 outline>  

12. klik <bezier tool >  buat kotak - putar 

45derajat - copy (ctrl-C) dan paste (ctrl-V) - 

perkecil copynya 

 – isi warna gunakan interactive fill tool         (G) 

13. seleksi 2 objek kotak - klik <outline tool>  

pertebal - perbesar objek dengan mendrag titik 

diagonal  

 - klik <Arange> pilih group (ctrl-G) 

 
 

PAGE 4 

14. tempatkan kotak diatas bingkai kurva 

15. buat kotak merk dengan <bezier tool>  - 

buat lengkung kurva  

16. seleksi kotak merk gunakan <outline tool>

 pertebal outline 

17. buat teks drag kedalam kotak merk lalu klik 

kanan mouse pilih <fit text to path> seleksi kotak 

merk beri warna kuning 
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PAGE 5 

18. tempatkan kotak merk diatas frame 

19. klik ellipse(F7)   buat lingkaran diameter 4 

cm dan 5 cm - tempatkan saling berpotongan 

20. seleksi lingkaran yang besar - kemudian tekan 

shift - seleksi lingkaran kecil - potong <trim>  

- delete lingkaran besarnya 

21. beri warna putih - klik outline tool  - pilih 

<no outline>  - tempatkan bentuk bulan sabit  

 didalam kotak 

 
PAGE 6 

22. klik bulan sabit - klik <interactive drop 

shadow tool>  lalu drag hingga muncul 

bayangan 

23. buat tiga buah segitiga letakkan saling 

berpotongan 

24. seleksi ketiganya - klik <weld>  - beri 

warna 

 

 

PAGE 7 

25. klik kanan mouse tahan - drag segitiga kedalam 

kotak logo - pilihan menu klik <power clip 

inside> 

26. segitiga tersimpan didalam kotak logo 

 
 

PAGE 8 

27. teknik lain dengan cara <import> gambar - 

klik kanan mouse diatas gambar tahan drag 

gambar kedalam kotak logo - muncul menu – klik 

<power clip inside>  

 
 

 

PAGE 9 

28. LOGO RAINBOW, buat lingkaran <ellipse tool 

(F7)> diameter 7cm 

29. buat kotak, klik <graph paper tool (D) > 

tinggi 3cm lebar 8cm, <graph paper columns and 

rows> 

 isi nilai kolom 1 dan baris 10 

30. klik <Arrange> - <align and distribute>

 - seleksi kotak - tekan 

shift tahan – seleksi lingkaran. klik <bottom> 

untuk vertikal dan <center> untuk horizontal 

31. seleksi kotak - klik kanan mouse - klik ungroup 

(ctrl-U) - delete dari kotak sebagian 

32. seleksi semua kotak - klik kanan mouse - klik 

group (ctrl-G) - seleksi kotak  

33. seleksi kotak – delete 

34. seleksi lingkaran - beri warna orange <palette 

color>  
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35. buat teks "RainboW" - <font size list> nilai 

64.5 - atau sesuaikan dengan ukuran lingkaran10 

 

 
 

PAGE 10 

36. tempatkan teks didalam lingkaran - klik 

interactive <transparency tool>  - drag dari 

tengah ke  bawah gunakan <outline tool>  - 

klik no outline  

37. klik teks beri warna putih - klik <interactive 

drop shadow tool>  

38. buat 3 lingkaran ukuran bebas - beri warna - 

gunakan <outline tool> - klik no outline  

39. tempatkan lingkaran warna diatas lingkaran 

logo - klik lingkaran warna - klikshift, tahan - klik 

lingkaran logo - klik <intersect> - geser 

lingkaran hijau 

40. terlihat perpotongannya - beri warna hijau - 

klik teks - klik arrange - klik to front 
41. lakukan lagi untuk kedua lingkaran warna 

merah dan biru - klik teks - klik arrange – klik 

order - klik to front  

 
 

 

PAGE 11 

42. LOGO ATMOSPHERE klik ellipse  – buat 

oval - lebar 14cm tinggi 6 cm 

43. klik <interactive mesh tool(M)>  - geser 

dua kali point kiri kanan ke arah tengah - klik oval 

– 

 klik <interactive>mesh tool(M)>  - klik 

<clear mesh>  

 

44. klik oval - klik <interactive contour tool>  

- pilih inside - nilai 0.503 - klik <Arrange> - pilih  

<break contour group apart>

 

45. klik <text tool(f8)>  - buat text 

"atmosphere" - font type "century gothic" - font 

size 8 – pilih 

 "Bold" 

46. klik teks tekan shift klik oval - klik <arrange> 

pilih <align and distribute> center - klik teks - klik  

<arrange> - pilih <order> - pilih <to front>

 
47. isi warna oval kecil dan besar

 - klik outline tool - 

pilih <no outline> 

 

 
 

PAGE 12 

48. klik <artistic media tool(i)>  - pilih 

<brush>  - pilih <rainbow> - 

pilih  

<artistic media tool width> nilai 3 

 
49. buat garis zigzag - klik kanan mouse diatas 

garis rainbow, tahan - tempatkan diatas oval kecil - 

klik <power clip inside>  

50. klik teks beri warna putih - klik <interactive 

distortion tool> - geser sedikit untuk efek 

kasar – klik <interactive drop shadow tool>  

51. klik oval besar - klik <interactive transparancy 

tool>  - geser sedikit untuk efek transparan 
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PAGE 13 

52. klik <text tool (f8)>  - buat text "Arkan" - 

font type "gaze" - font size 92.1 

53. klik <arrange> - pilih <break artistic apart 

(ctrl-K)>  

54. klik huruf "A" - klik <arrange> - pilih 

<convert to curves>  

 - klik <shape tool(f10)> - lakukan modifikasi 

dibagian ujung yang lancip atau bagian lainnya. 

55. klik teks - beri warna - klik <interactive 

transparancy tool>  

56. klik <graph paper tool(D)>  - isi nilai 2 

untuk graph <paper tool columns and width> - 

object(s)  

 size isi nilai 9 - klik ungroup<ctrl(U)> 

57. beri warna untuk masing-masing kotak 

58. seleksi semua kotak - klik <outline tool>  - 

pilih <no outline>  - klik group<ctrl(G)14 

 
 

PAGE 14 

59. drag kotak ke tengah kurva - klik kanan mouse 

- <pilih power clip inside>  

60. klik <interactive drop shadow tool>  

61. modifikasi teks dengan warna berbeda 

 

62. buat kotak <rectangle tool(f6)>  - tinggi 

6cm lebar 11cm - klik <interactive mesh 

tool(M)>  

 

 - <grid size>nilai 3 - empat titik dalam - beri 

warna berbeda  

63. klik <bezier tool> - gambar bentuk gunung - 

tarik bagian bawah bentuk kurva - klik fiil tool - 

pilih <fountain fill dialog(f11)>  - pilih 

<custom> - isi warna berbeda - arahkan horizontal 

- beri warna hitam untuk teks "arkan" 

64. buat oval besar miringkan - klik teks - klik 

<interactive drop shadow tool> - geser sedikit - 

clear drop 

 shadow - klik teks tekan shift tahan, klik oval 

besar - klik <trim>  - beri warna hitam. 
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